Critical vulnerability in our Jomla anti-spam plugin

Hello!

We should inform you about a critical vulnerability in our anti-spam plugin. It allows anyone to know your admin email.

We’ve made the new release for Joomla anti-spam plugin and you have to upgrade your CleanTalk Anti-Spam plugin.

Please, follow the instruction here
https://cleantalk.org/update?platform=joomla3

We are so sorry to cause this issue for you.

Let us know if you have any questions.

Leave a Reply