We have fixed a minor security vulnerability in Anti-Spam by CleanTalk for WordPress. The vulnerability in the plugin interface can still be exploited in versions till 5.171.2. You can see the changelog here.

You can check the current version of the plugin in the list of your installed plugins.

In case you use one of these previous versions, please be sure to update the plugin to the latest stable version as soon as you read this post using our special guide.

A minor security vulnerability in Anti-Spam by CleanTalk for WordPress prior 5.171.1

Leave a Reply

Your email address will not be published. Required fields are marked *